Third party service partial outage
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 19:10 UTC
Monitoring
Netlify are having a partial outage, affecting all regions of their CDN.
Posted Dec 20, 2021 - 19:08 UTC
This incident affected: Third Party Services (Netlify Content Distribution Network).