Background jobs are taking a long time to process - USA
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 19:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 19:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 17:48 UTC
Investigating
We are investigating an issue causing background jobs to process more slowly than usual in the US region.
Posted Nov 29, 2022 - 17:17 UTC
This incident affected: USA Region (USA - Dashboard, USA - Analytics).