Intermittent US API downtime

Incident Report for Accredible

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 08:29 UTC

Monitoring

We have identified the cause, and are working on future prevention.
Posted Aug 05, 2026 - 08:25 UTC

Update

The API is operational, but we are still confirming root cause.
Posted Aug 05, 2026 - 08:12 UTC

Investigating

We are investigating the issue.
Posted Aug 05, 2026 - 08:08 UTC
This incident affected: USA Region (USA - Credentials, USA - Dashboard, USA - Spotlight Directory, USA - API, USA - Wallet Passes, USA - Rendering (PDF & Image)).