Degraded Performace
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 16:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2021 - 16:29 UTC
Identified
We are currently experiencing degraded performance with the product, this issue is occurring with our domain provider, and we are currently
Posted Feb 18, 2021 - 16:21 UTC
This incident affected: Third Party Services (Netlify Content Distribution Network, Netlify Prerendering, AWS ec2-us-east-1, AWS elb-us-east-1, AWS rds-us-east-1, AWS s3-us-standard, AWS elasticache-us-east-1, AWS elasticsearch-us-east-1, AWS ec2-eu-central-1, AWS elb-eu-central-1, AWS rds-eu-central-1, AWS s3-eu-central-1, AWS elasticache-eu-central-1, AWS elasticsearch-eu-central-1, SendGrid SMTP, SendGrid API, SendGrid Event Webhook), Sandbox Environment (Sandbox - Credentials, Sandbox - Dashboard, Sandbox - Spotlight Directory, Sandbox - API, Sandbox - Wallet Passes, Sandbox - Rendering (PDF & Image), Sandbox - Analytics), EU Region (EU - Credentials, EU - Dashboard, EU - Spotlight Directory, EU - API, EU - Wallet Passes, EU - Rendering (PDF & Image), EU - Analytics), and USA Region (USA - Credentials, USA - Dashboard, USA - Spotlight Directory, USA - API, USA - Wallet Passes, USA - Rendering (PDF & Image), USA - Analytics).