Wallet Pass Service Outage
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 11:53 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2022 - 11:47 UTC
This incident affected: USA Region (USA - Wallet Passes), EU Region (EU - Wallet Passes), and Sandbox Environment (Sandbox - Wallet Passes).