Increased error rates
Incident Report for Accredible
Resolved
The incident has been resolved and service is back to normal.
Posted Dec 19, 2019 - 10:22 UTC
Investigating
We're investigating the cause of increased error rates on the platform.
Posted Dec 19, 2019 - 10:12 UTC
This incident affected: API and Background Processing.