Netlify service issues causing disruption
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 16:07 UTC
Monitoring
Netlify continue to stabilize service and we're seeing most errors resolved, but continue to monitor the situation.
Posted Mar 09, 2022 - 15:45 UTC
Identified
We're seeing service disruption due to a downstream service provider.
Posted Mar 09, 2022 - 15:07 UTC
This incident affected: Sandbox Environment (Sandbox - Credentials, Sandbox - Dashboard, Sandbox - Spotlight Directory, Sandbox - API, Sandbox - Wallet Passes, Sandbox - Rendering (PDF & Image), Sandbox - Analytics), USA Region (USA - Credentials, USA - Dashboard, USA - Spotlight Directory, USA - API, USA - Wallet Passes, USA - Rendering (PDF & Image), USA - Analytics), and EU Region (EU - Credentials, EU - Dashboard, EU - Spotlight Directory, EU - API, EU - Wallet Passes, EU - Rendering (PDF & Image), EU - Analytics).