Delays Creating New Credentials and Groups in Accredible

Incident Report for Accredible

Resolved

This incident has been resolved.
Posted Nov 03, 2021 - 13:06 UTC

Monitoring

All components are now operational, but we are continuing to monitor the issue.
Posted Nov 03, 2021 - 12:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2021 - 12:30 UTC

Update

We are continuing to investigate this issue.
Posted Nov 03, 2021 - 12:29 UTC

Investigating

We are currently investgiating an issue in the Accredible platform that is causing issues with creating new credentials and groups.
Posted Nov 03, 2021 - 12:29 UTC
This incident affected: USA Region (USA - Dashboard) and EU Region (EU - Dashboard).