Spreadsheet Upload error - Create Credentials

Incident Report for Accredible

Resolved

Issue has been resolved
Posted Oct 06, 2025 - 15:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2025 - 14:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2025 - 14:34 UTC

Identified

We have identified that some Issuers are experiencing an error message when trying to upload a spreadsheet to create credentials. Our developers are investigating and believe they have identified the error.
Posted Oct 06, 2025 - 14:34 UTC
This incident affected: USA Region (USA - Credentials), EU Region (EU - Credentials), and Sandbox Environment (Sandbox - Credentials).