Directory Search Outage

Incident Report for Accredible

Resolved

The directory search issue has been resolved.
Posted Oct 31, 2018 - 03:08 UTC

Identified

We've identified an issue with our credential directory service and are investigating now.
Posted Oct 30, 2018 - 23:48 UTC
This incident affected: USA Region (USA - API).