Degraded performance
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 21:14 UTC
Investigating
We are currently investigating this issue.
Posted Jul 05, 2022 - 18:37 UTC
This incident affected: USA Region (USA - Credentials, USA - Dashboard, USA - Spotlight Directory, USA - API, USA - Wallet Passes, USA - Rendering (PDF & Image), USA - Analytics, USA - Integrations).