Planned Maintenance
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 09:11 UTC
Monitoring
Maintenance completed, monitoring.
Posted Jun 19, 2022 - 09:01 UTC
Update
EU maintenance completed, US ongoing.
Posted Jun 19, 2022 - 08:52 UTC
Update
Maintenance work has begun, and is in progress.
Posted Jun 19, 2022 - 08:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2022 - 08:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2022 - 08:01 UTC
This incident affected: EU Region (EU - Credentials, EU - Dashboard, EU - Spotlight Directory, EU - API, EU - Wallet Passes, EU - Rendering (PDF & Image), EU - Analytics, EU - Integrations) and USA Region (USA - Credentials, USA - Dashboard, USA - Spotlight Directory, USA - API, USA - Wallet Passes, USA - Rendering (PDF & Image), USA - Analytics, USA - Integrations).