Group Function Currently Affected
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 14:28 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 14:14 UTC
Investigating
We are currently investigating an issue with accessing group functions within the ACMS Dashboard.
Posted Jan 11, 2022 - 14:10 UTC
This incident affected: USA Region (USA - Dashboard), EU Region (EU - Dashboard), and Sandbox Environment (Sandbox - Dashboard).