Dashboard Login not working
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 19:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 17:57 UTC
This incident affected: Sandbox Environment (Sandbox - Dashboard), USA Region (USA - Dashboard), and EU Region (EU - Dashboard).