Degraded Service to the Analytics Dashboard
Incident Report for Accredible
Resolved
This issue with the Analytics dashboard has now been resolved.
Posted Nov 12, 2021 - 11:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2021 - 10:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2021 - 18:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2021 - 18:57 UTC
This incident affected: USA Region (USA - Analytics) and EU Region (EU - Analytics).