Partial outage
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 12:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2021 - 12:44 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 12:36 UTC
This incident affected: USA Region (USA - Credentials, USA - Dashboard, USA - Spotlight Directory, USA - API, USA - Wallet Passes, USA - Rendering (PDF & Image), USA - Analytics).