Analytics Service Disruption
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 16:47 UTC
Identified
The issue has been identified and we are working on the fix.
Posted Oct 31, 2022 - 16:26 UTC
Investigating
We are investigating an issue with the Analytics Service failing to fully load.
Posted Oct 31, 2022 - 16:03 UTC
This incident affected: EU Region (EU - Analytics) and USA Region (USA - Analytics).