Slow Response Times

Incident Report for Accredible

Resolved

This incident has been resolved.
Posted Dec 01, 2022 - 11:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 11:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 01, 2022 - 10:44 UTC

Investigating

We are investigating an increase in response times.
Posted Dec 01, 2022 - 10:28 UTC
This incident affected: USA Region (USA - Credentials, USA - Dashboard, USA - API).