Bad Deployment
Incident Report for Accredible
Resolved
We reversed the deployment and service is back to normal.
Posted 3 months ago. Apr 05, 2019 - 08:39 UTC
Monitoring
We made an update which caused an unexpected error not seen during testing & QA.
Posted 3 months ago. Apr 05, 2019 - 08:37 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.