Maintenance Follow Up
Incident Report for Accredible
Resolved
Service restored to normal.
Posted Mar 16, 2019 - 18:02 UTC
Identified
We're performing a very minor update based upon the maintenance window earlier in the day. We expect some service disruption for up to one minute.
Posted Mar 16, 2019 - 17:54 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.