Service Disruption
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 25, 2019 - 15:12 UTC
Monitoring
Service has returned to normal and we're monitoring the situation.
Posted 6 months ago. Feb 25, 2019 - 15:10 UTC
Investigating
We are currently investigating the issue.
Posted 6 months ago. Feb 25, 2019 - 15:08 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.