Rendering Service - Increased Rejection
Incident Report for Accredible
Resolved
The incident has been resolved.
Posted Nov 21, 2019 - 18:40 UTC
Monitoring
The renderer is operational and we're monitoring the situation.
Posted Nov 21, 2019 - 18:35 UTC
Investigating
We're seeing increased error rates on the rendering service.
Posted Nov 21, 2019 - 18:30 UTC
This incident affected: Credential View.