Dashboard might not be working properly
Incident Report for Accredible
Resolved
we have fixed the issue.
Posted 12 months ago. Aug 28, 2018 - 02:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Aug 28, 2018 - 02:44 UTC
This incident affected: Management Dashboard.