Maintenance
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 12:18 UTC
Identified
We're performing some security version updates and are experiencing a short period of related service interruption.
Posted Jul 12, 2018 - 12:15 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.