PDF Rendering
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 10, 2018 - 19:17 UTC
Identified
We've identified an issue with one of our third party providers and we're working to resolve it.
Posted 8 months ago. Dec 10, 2018 - 19:15 UTC
Investigating
We're investigating a higher than normal number of PDF generation failures.
Posted 8 months ago. Dec 10, 2018 - 18:56 UTC
This incident affected: Credential View.