Background Jobs aren't processing
Incident Report for Accredible
Resolved
Background jobs are processing again, the issue is resolved.
Posted Jul 14, 2020 - 09:50 UTC
Identified
We have identified the issue and are working on a fix.
Posted Jul 14, 2020 - 09:34 UTC
This incident affected: Background Processing.