PDF & Image Rendering
Incident Report for Accredible
Resolved
The issue has now been resolved. Service is operating as normal.
Posted 21 days ago. Jun 03, 2019 - 15:43 UTC
Identified
We're seeing a high number of errors in our PDF and image rendering.
Posted 21 days ago. Jun 03, 2019 - 13:57 UTC
This incident affected: Credential View.