Service Disruption
Incident Report for Accredible
Resolved
Service is back to normal.
Posted 7 months ago. Jan 08, 2019 - 21:17 UTC
Monitoring
Service has been restored to normal performance and we're monitoring closely for follow on issues.
Posted 7 months ago. Jan 08, 2019 - 21:10 UTC
Identified
The issue has been identified and we're implementing a fix.
Posted 7 months ago. Jan 08, 2019 - 21:08 UTC
Investigating
We're investigating intermittent API outages.
Posted 7 months ago. Jan 08, 2019 - 21:06 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.