Reports of slow queries and timeouts.
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 18, 2018 - 09:09 UTC
Monitoring
We've resolved the issue and are monitoring performance.
Posted about 1 year ago. Jul 18, 2018 - 08:37 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 18, 2018 - 07:49 UTC
Investigating
We're investigating reports of slow queries and timeouts.
Posted about 1 year ago. Jul 18, 2018 - 07:38 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.