Platform Update
Incident Report for Accredible
Resolved
This incident is now resolved.
Posted about 1 year ago. Jun 28, 2018 - 11:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jun 28, 2018 - 11:38 UTC
Identified
An update to the platform is causing issues with issuer login and API credential creating. We're working on a fix.
Posted about 1 year ago. Jun 28, 2018 - 11:35 UTC
This incident affected: Management Dashboard and API.