Degraded API performance
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 11:50 UTC
Identified
We're seeing degraded API performance and are working on a fix.
Posted Apr 27, 2020 - 11:01 UTC
This incident affected: API and Background Processing.