Service Disruption due to Infrastructure Update
Incident Report for Accredible
Resolved
Service has been restored.
Posted 3 months ago. Jul 04, 2019 - 08:45 UTC
Identified
Whilst performing an infrastructure update we're experiencing unexpected disruption to service. Our engineers are working on restoring service as quickly as possible.
Posted 3 months ago. Jul 04, 2019 - 08:45 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.