Service Disruption
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted May 08, 2020 - 17:15 UTC
Monitoring
We're monitoring the situation.
Posted May 08, 2020 - 17:07 UTC
Investigating
We are currently investigating this issue.
Posted May 08, 2020 - 17:00 UTC
This incident affected: Credential View, Management Dashboard, Spotlight Directory, API, and Background Processing.