Service Disruption due to downstream provider
Incident Report for Accredible
Resolved
The issue has been resolved by the supplier.
Posted Sep 24, 2019 - 17:56 UTC
Update
We've received confirmation and the supplier's team is investigating the issue.
Posted Sep 24, 2019 - 17:46 UTC
Identified
We're seeing network requests to our web properties fail due to an issue with our web host. We're awaiting their response.
Posted Sep 24, 2019 - 17:32 UTC
This incident affected: Credential View, Management Dashboard, API, Background Processing and Third Party Services (Netlify).