New Release Distruption
Incident Report for Accredible
Resolved
All systems are operating normally. Please reach out to support@accredible.com should you have any issues.
Posted Jul 23, 2019 - 20:27 UTC
Update
Error rates have significantly reduced but we're still seeing some issues with Badge Design font rendering.
Posted Jul 23, 2019 - 17:04 UTC
Identified
We're experiencing increased error rates related to a deployment. We're working to reduce these.
Posted Jul 23, 2019 - 14:21 UTC
This incident affected: USA Region (USA - Credentials, USA - Dashboard).