Some Web Properties Down
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 16:22 UTC
Monitoring
Web properties are resolving in most regions - we're monitoring.
Posted Jan 10, 2020 - 16:18 UTC
Identified
We are seeing an issue with Netlify, our downstream provider which means our domains aren't always resolving.
Posted Jan 10, 2020 - 16:14 UTC
This incident affected: Third Party Services (Netlify) and Credential View, Management Dashboard.