Downstream Service Provider Disruption
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 19:04 UTC
Monitoring
Netlify have implemented a fix - we're monitoring.
Posted Nov 04, 2019 - 18:34 UTC
Identified
We're seeing web properties fail intermittently due to a downstream service provider.
Posted Nov 04, 2019 - 18:05 UTC
This incident affected: Credential View, Management Dashboard, Spotlight Directory and Third Party Services (Netlify).