Performance Degredation
Incident Report for Accredible
Resolved
Performance has returned to normal and we'll continue to monitor.
Posted Oct 17, 2018 - 18:39 UTC
Investigating
We are investigating reports of performance issues with our API.
Posted Oct 17, 2018 - 18:38 UTC
This incident affected: API and Background Processing.