Scheduled Maintenance
Incident Report for Accredible
Resolved
The platform is operating normally. We'll continue to monitor the situation and open a new issue should we see issues arise.
Posted Aug 25, 2019 - 13:29 UTC
Monitoring
Service has been restored. We're monitoring usage and errors closely.
Posted Aug 25, 2019 - 12:16 UTC
Identified
We're performing our scheduled maintenance.
Posted Aug 25, 2019 - 08:29 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.