Scheduled Maintenance
Incident Report for Accredible
Resolved
Everything is working normally now that we've completed our maintenance.
Posted 10 months ago. Oct 28, 2018 - 18:40 UTC
Monitoring
We've completed the maintenance and are running a test suite to confirm that everything is operational.
Posted 10 months ago. Oct 28, 2018 - 18:38 UTC
Identified
We're performing our scheduled maintenance updates as scheduled.
Posted 10 months ago. Oct 28, 2018 - 17:55 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.