Planned Maintenance
Incident Report for Accredible
Resolved
Maintenance downtime completed.
Posted Mar 01, 2020 - 09:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2020 - 09:19 UTC
This incident affected: Credential View, Management Dashboard, Spotlight Directory, API, and Background Processing.