Service Disruption
Incident Report for Accredible
Resolved
This issue has been resolved.
Posted 18 days ago. Nov 29, 2018 - 14:27 UTC
Investigating
We are currently investigating API responsiveness alarms.
Posted 18 days ago. Nov 29, 2018 - 14:23 UTC
This incident affected: API.