Analytics Summary & Events Log
Incident Report for Accredible
Resolved
We're closing the incident for now. We'll be reinstating the analytics export feature shortly.
Posted Aug 06, 2018 - 15:23 UTC
Monitoring
We've reinstated the events log and it's functioning normally. We'll be reinstating the analytics export feature shortly.
Posted Aug 06, 2018 - 15:02 UTC
Identified
A platform update has caused some issues with access to our dashboard analytics page and events log. We're working on a fix.
Posted Aug 06, 2018 - 14:30 UTC
This incident affected: USA Region (USA - Dashboard).