PDF Generation
Incident Report for Accredible
Resolved
We've resolved the issue with PDF generation and are monitoring.
Posted Jun 28, 2018 - 14:53 UTC
Investigating
We're investigating reports of PDF generation failures for some credentials.
Posted Jun 28, 2018 - 14:02 UTC
This incident affected: USA Region (USA - Credentials).