Service Performance Degredation
Incident Report for Accredible
Resolved
Performance has returned to normal.
Posted Apr 29, 2020 - 09:38 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 09:16 UTC
Investigating
We're seeing poor service performance and are investigating.
Posted Apr 29, 2020 - 09:09 UTC
This incident affected: Management Dashboard, API, and Background Processing.