Data Migration Issue
Incident Report for Accredible
Resolved
This incident has been resolved. Two customers were affected and we're notifying them individually via email.
Posted about 1 year ago. Jun 28, 2018 - 13:50 UTC
Monitoring
We've fixed the issue and are now monitoring. We'll be notifying each client affected individually.
Posted about 1 year ago. Jun 28, 2018 - 13:42 UTC
Identified
We've identified a data migration issue with the new release which is causing some attribute data for mutli-brand customers not to display. We're working on resolving this.
Posted about 1 year ago. Jun 28, 2018 - 12:20 UTC
This incident affected: Credential View and Management Dashboard.