Service Disruption due to Infrastructure Update
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 15:34 UTC
Monitoring
Service has been restored. We're monitoring.
Posted Nov 10, 2019 - 15:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 10, 2019 - 14:55 UTC
Identified
We're seeing errors platform-wide relating to an infrastructure update.
Posted Nov 10, 2019 - 14:42 UTC
This incident affected: Credential View, Management Dashboard, Spotlight Directory, API, and Background Processing.