Performance Issues
Incident Report for Accredible
Resolved
Service is operating normally.
Posted 17 days ago. Apr 06, 2019 - 09:28 UTC
Monitoring
We identified a number of unhealthy instances that were still in operation. We've removed these and are identifying the cause.
Posted 17 days ago. Apr 06, 2019 - 09:12 UTC
Investigating
We're investigating the performance issues that's causing requests to time out.
Posted 17 days ago. Apr 06, 2019 - 08:35 UTC
This incident affected: Credential View, Management Dashboard, API, and Background Processing.