Service Disruption due to Application Update
Incident Report for Accredible
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 13:52 UTC
Monitoring
Rollback is successful, we're continuing to monitor.
Posted Nov 12, 2019 - 13:23 UTC
Identified
We're still seeing elevated error rates.
Posted Nov 12, 2019 - 13:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2019 - 13:05 UTC
Monitoring
We've rolled back to our previously deployed version and are monitoring.
Posted Nov 12, 2019 - 13:05 UTC
Investigating
We're seeing elevated error rates after deploying a new version and our team is investigating.
Posted Nov 12, 2019 - 13:02 UTC
This incident affected: Credential View, Management Dashboard, Spotlight Directory, API, and Background Processing.